Vampir 9.10

Platforms

The Vampir GUI is currently available for these operating systems:

  • Linux / UNIX (x86-64, POWER9, AArch64)
  • Windows 10 (x64 only)
  • macOS 10.14+ (x86-64 only)


The analysis engine (VampirServer) and the tracing framework (VampirTrace) are available for all major HPC platforms.

For any further questions, please contact service@vampir.eu